Web Console credentials invalid


Hello Team,

I am not able to log into my web console as it says credentials are invalid although I have not changed my authentication secret nor password in authenticator. What do I need to do to solve this

Thanks in advance


Hi John,

Please go to the authenticator and try to sync the time with google.
Please find images attached below for the reference.


Thank You,

Ravidutt Purwal


Hello Ravidutt,

Clock is synced but still no success with login.


Hi John,

Please raise a ticket to DNIF support.
We would be glad to help you.


Issue solved !! Thanks for your support,

Also can you provide with the parser of Fortigate OS version 6 as the parser available in the repository are not parsing the log of new FortiOS

Thanks in advance


Hello John,

In the DNIF repository, the available parser for the Fortigate Firewall are based on version 5.2-5.4 and 5.6-5.8.

For Fortigate firewall version 5.2-5.4 the name of the available package is Fortigate V 5.2-5.4 whose author is DNIF HQ.

For Fortigate firewall version 5.6-5.8 the name of the available package is FORTIGATE-V5.6.3 whose author is DNIF HQ.

Hope this helps you!!


Hi John,

Can you please share the steps to resolve the invalid credential issue.